快三彩票开户

您現在的位置:程序化交易>> 期貨公式>> 博易大師>> 博易大師知識>>正文內容

客服老師您好,請幫我改下指標 [博易POBO]

咨詢內容:

客服老師您好,請幫我改下指標

能不能將前面每個K線的畫線不要掉
N41:=10;
AA11:=REF(HIGH,N41)=HHV(HIGH,2*N41+1);
B11:=FILTER(AA11,N41);
C11:=BACKSET(B11,N41+1);
HDD1:=FILTER(C11,N41);
RH1:=BACKSET(DATACOUNT-BARPOS+1=2,BARSLAST(HDD1)+1);
SH1:=RH1>REF(RH1,1);
H11:=REF(HIGH,BARSLAST(SH1));
STICKLINE(H11,H11,H11,10,0),LINETHICK1,COLOR8000FF;
AA21:=REF(LOW,N41)=LLV(LOW,2*N41+1);
B21:=FILTER(AA21,N41);
C21:=BACKSET(B21,N41+1);
LDD1:=FILTER(C21,N41);
RL1:=BACKSET(DATACOUNT-BARPOS+1=2,BARSLAST(LDD1)+1);
SL1:=RL1>REF(RL1,1);
L11:=REF(LOW,BARSLAST(SL1));
STICKLINE(L11,L11,L11,10,0),LINETHICK1,COLORCYAN;謝謝
?

?

?來源:程序化99網( cotps.com )

博易技術人員: N41:=10;
AA11:=REF(HIGH,N41)=HHV(HIGH,2*N41+1);
B11:=FILTER(AA11,N41);
C11:=BACKSET(B11,N41+1);
HDD1:=FILTER(C11,N41);
RH1:=BACKSET(DATACOUNT-BARPOS+1=2,BARSLAST(HDD1)+1);
SH1:=RH1>REF(RH1,1);
H11:=REF(HIGH,BARSLAST(SH1));
AA21:=REF(LOW,N41)=LLV(LOW,2*N41+1);
B21:=FILTER(AA21,N41);
C21:=BACKSET(B21,N41+1);
LDD1:=FILTER(C21,N41);
RL1:=BACKSET(DATACOUNT-BARPOS+1=2,BARSLAST(LDD1)+1);
SL1:=RL1>REF(RL1,1);
L11:=REF(LOW,BARSLAST(SL1));
DRAWSL(ISLASTBAR,REF(HIGH,BARSLAST(SH1)),0,BARSLAST(SH1),1),LINETHICK1,COLOR8000FF;
DRAWSL(ISLASTBAR,REF(LOW,BARSLAST(SL1)),0,BARSLAST(SL1),1),LINETHICK1,COLORCYAN; 謝謝老師,能不能畫虛線? 來源 程序化久久網

 

快三彩票开户有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  或微信號:cxh99cxh99 快三彩票开户 進行 有償收費 編寫!

怎么收費,代編流程等詳情請點擊閱讀!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容